#1 2017-08-17 15:43:12

高野
ゲストユーザー

Mail Maker Pop+ for FileMaker Server の認証について

お世話になっております。
先日、Mail Maker Pop+ for FileMaker Serverを購入した者です。
環境はFileMaker Server v13です。

FMSにプラグインを設定し、認証ファイルの確認をしています。
(参照 プラグイン準備|Ver.3 Server13  http://manual-mailmakerpop.joy-h.com/ma … -server64)

任意のフィールドにiill_Versionをフィールド設定させるスクリプトを作成し、
「サーバー上のスクリプト実行」にて実行したところ、

「False::MailMakerPop+(dll2.0.2.3)Version 3.2.4.0」

と格納されました。
これは認証が切れているということでしょうか?
購入手続後、御社からいただいたファイルを設定しています。
対処方法についてご教示お願いいたします。

#2 2017-08-17 19:12:58

admin
管理者

Re: Mail Maker Pop+ for FileMaker Server の認証について

ご迷惑をおかけしております。
確認した所、「MailMakerPopServer.dat」が、Server用のキーになっておりませんでした。
メールにて再送いたします。
お手数ですが新しい「MailMakerPopServer.dat」をご使用下さい。
たいへん失礼しました。

オフライン

#3 2017-08-18 15:21:56

高野
ゲストユーザー

Re: Mail Maker Pop+ for FileMaker Server の認証について

ご回答ありがとうございます。
メールさせていただきます。

クィック投稿

メッセージを書いて送信してください。
登録の確認

実在の人物による登録であることを確認します。

Board footer